Ask Your Question
1

Cannot eliminate outer border on a table [closed]

asked 2013-02-09 23:02:22 +0100

Vern gravatar image

I'm trying to create a simple form to print out so I can fill it in as needed. I'm doing this by creating a table, adding text to the top row for column headers. The problem is that no matter what I seem to do, Write insists on creating a border surrounding the table which is causing problems with pagination. I want to eliminate this outer border but no matter what I try with the border settings in the table properties it refuses to eliminate this outer line. I want all the lines inside the table to print, but not this outline. All the border functions deal only with the inner lines in the table. Is there a way to eliminate this external border that surrounds the entire table?

edit retag flag offensive reopen merge delete

Closed for the following reason question is not relevant or outdated by Alex Kemp
close date 2015-10-21 16:37:08.560338

Comments

Hi @Vern, have some karma! (qubit nudges you with his karma bat)

That should give you enough karma to comment on posts.

qubit gravatar imagequbit ( 2013-02-10 04:09:05 +0100 )edit

2 Answers

Sort by » oldest newest most voted
1

answered 2013-02-10 18:28:42 +0100

Vern gravatar image

updated 2013-02-12 01:50:01 +0100

qubit gravatar image

I've included an image of the lower left corner of the table I'm making. As you can see, there's an outer border which gets printed and the inner grid which gets printed as well. I want to eliminate that outer border. I can't seem to find a way to do it.

C:\fakepath\Table Borders.jpg

edit flag offensive delete link more

Comments

1

Seems as if there was a table inside another table.

m.a.riosv gravatar imagem.a.riosv ( 2013-02-10 22:49:40 +0100 )edit
1

It appears you're right and I recreated the document from scratch and that solved the problem. Bizarrely enough, though, when I right-click in the empty portion at the bottom it doesn't give me a table option in the context menu, but it does when I right-click on a cell. Thanks for the solution.

Vern gravatar imageVern ( 2013-02-11 14:58:02 +0100 )edit

Hi @Vern,

  1. If @mariosv's answer worked for you, please mark it as correct!
  2. If there's still something in the interface that seems wonky (e.g. right-clicking doesn't give an expected option), please file an enhancement bug. Thanks!
qubit gravatar imagequbit ( 2013-02-12 01:53:31 +0100 )edit
1

answered 2013-02-10 00:53:36 +0100

m.a.riosv gravatar image

Are you sure, you are not seeing the grid lines, do you see the borders in preview or when printing?

image description

image description

edit flag offensive delete link more

Question Tools

Stats

Asked: 2013-02-09 23:02:22 +0100

Seen: 5,758 times

Last updated: Feb 12 '13