Ask Your Question
0

connection to data source could not be established [closed]

asked 2017-08-02 20:48:28 +0200

Joe Castor gravatar image

updated 2017-08-03 00:06:41 +0200

DB just crashed after a few hours work. Did several saves along the way, but last backup was yesterday. The error I'm getting is Connection to Data Source "SAS Member Master" Could not be established. The error occurred while working on Report Builder. I looked for the Java Runtime, it's checked (your response to another similar post). DB enclosed. Don't know where to go next.

edit retag flag offensive reopen merge delete

Closed for the following reason the question is answered, right answer was accepted by Joe Castor
close date 2017-08-03 00:07:49.136174

Comments

Opens right up for me. Check internals - OK; All forms, tables, views, queries and the report you were working on show OK.

Re-boot system? Reset user profile? Broken LO? These are where I would look first.

Ratslinger gravatar imageRatslinger ( 2017-08-02 21:01:07 +0200 )edit

File in use be another application?

Regina gravatar imageRegina ( 2017-08-02 23:38:38 +0200 )edit

1 Answer

Sort by » oldest newest most voted
0

answered 2017-08-03 00:05:29 +0200

Joe Castor gravatar image

Problem appears to be solved. There were 2 LO processes running in the background. I stopped those processes (Task Manager) and now the database tables will open.

edit flag offensive delete link more

Question Tools

1 follower

Stats

Asked: 2017-08-02 20:48:28 +0200

Seen: 285 times

Last updated: Aug 03 '17