Ask Your Question
1

LibreOffice 4.0 window shows up as 'LibreOffice XSLT Based Filters' [closed]

asked 2013-02-13 00:20:07 +0200

camtheman256 gravatar image

updated 2015-08-28 10:22:00 +0200

Alex Kemp gravatar image

I am using LibreOffice 4.0.0.3 on Ubuntu Linux 12.10. When I open the main LibreOffice Application ('LibreOffice 4.0'), the window shows up as 'LibreOffice XSLT Based Filters'. The icon shows up as a question mark. LibreOffice still works with the same functionality, it's just an inconvenience. Sorry for if this doesn't explain it. (I am new to linux.)

edit retag flag offensive reopen merge delete

Closed for the following reason question is not relevant or outdated by bjoern-michaelsen
close date 2014-05-23 15:26:14.279235

Comments

After a reset of the user profile, the problem still persists. I would post images but I do not have enough karma.

camtheman256 gravatar imagecamtheman256 ( 2013-02-13 00:33:29 +0200 )edit

@camtheman256, you should have enough karma to post pictures now... :-)

qubit gravatar imagequbit ( 2013-02-27 03:03:06 +0200 )edit

Ubuntu 12.10 is EOL. Please update. Thanks.

bjoern-michaelsen gravatar imagebjoern-michaelsen ( 2014-05-23 15:25:59 +0200 )edit

1 Answer

Sort by » oldest newest most voted
0

answered 2013-02-27 03:00:41 +0200

qubit gravatar image

Hi @camtheman256,

That sounds like a very weird bug. I've heard from a few people who have installed LO 4.0 on Ubuntu 12.10, and I've not heard a report of this problem yet. Thankfully, it sounds like it's just a cosmetic issue and all of your documents and formatting are working as expected!

It's possible that something went a bit haywire during installation, and a reinstall could fix things up for you. Have you checked the md5sum of the installer to make sure that it downloaded correctly?

If you do reinstall and experience the same bug, please feel free to file a bug and provide a list of steps that can reproduce your problem.

Please post a link to any bugs you file in a comment below using the format "fdo#123456".

Thanks!

edit flag offensive delete link more

Comments

Sorry, but, how do I check that?

camtheman256 gravatar imagecamtheman256 ( 2013-03-03 16:09:01 +0200 )edit
qubit gravatar imagequbit ( 2013-03-03 21:01:15 +0200 )edit

@camtheman256 -- Ping! How's it going so far? Still looking for an answer to your question?

qubit gravatar imagequbit ( 2013-03-18 00:29:51 +0200 )edit

Question Tools

Stats

Asked: 2013-02-13 00:20:07 +0200

Seen: 325 times

Last updated: Feb 27 '13