Ask Your Question
0

Unable to change print paper size to print labels

asked 2017-08-10 19:01:42 +0200

alo123 gravatar image

updated 2017-08-10 19:20:49 +0200

I'm trying to create and print labels, but I am unable to print them due to a paper size conflict between LibreOffice and the Brother QL-710W label printer.

LibreOffice version 5.2.5.1

LibreOffice -> create new document -> page settings -> page -> Paper Format: User, Width: 3.3" (total 3.5" with margins), Height: 0.9" (total 1.1" with margins), Landscape, 0.1" margins all around. Also tried using File -> New -> Labels and setting [User] height and width. Same problem.

Go to print with printer selected, preview shows 4.76" height x 0.9" width

Properties (of printer) -> Paper Size shows 2.4" x 2", change to 1.1" x 3.5" and the preview within the printer properties dialog looks good. Click "Ok."

Preview hasn't changed in LibreOffice print dialog - still 4.76" x 0.9".

Check printer Properties again - paper size is back to 2.4" x 2". No matter what I try, I cannot get it to stay changed, and this is preventing me from printing.

When I try to print anyway, the Brother printer gives me an error:

1.1" x 3.5" Die-cut Label
---------------------
TestLabel
2.4" x 2

The roll of labels or tape inside the machine does not match the one selected in the application.
edit retag flag offensive close merge delete

Comments

Of note is that if I export the file to .PDF and print it from Chrome, it works perfectly fine. However, I cannot print it directly from within LibreOffice.

alo123 gravatar imagealo123 ( 2017-08-10 19:27:53 +0200 )edit

Please look whether the printing dialog has the setting "Use only paper size from printer preferences" in the Options tab and if it is there check it. Then go back to tab General, click on Properties button to open the printer properties. In the printer properties set the actual paper size.

Regina gravatar imageRegina ( 2017-08-10 19:38:24 +0200 )edit

Thanks Regina, that does work! Is there a way to set that as the default? Right now I have to check that box every time I print - it always resets to unchecked.

alo123 gravatar imagealo123 ( 2017-08-10 19:43:02 +0200 )edit

1 Answer

Sort by » oldest newest most voted
0

answered 2017-08-14 17:31:02 +0200

alo123 gravatar image

Per Regina from the comments:

Please look whether the printing dialog has the setting "Use only paper size from printer preferences" in the Options tab and if it is there check it. Then go back to tab General, click on Properties button to open the printer properties. In the printer properties set the actual paper size.

That did the trick for me. Thanks!

edit flag offensive delete link more
Login/Signup to Answer

Question Tools

1 follower

Stats

Asked: 2017-08-10 19:01:42 +0200

Seen: 28 times

Last updated: Aug 14