Ask Your Question
0

Mouse pointer aims high in toolbars at top of screen [closed]

asked 2017-08-17 03:23:09 +0100

Tom Marshall gravatar image

updated 2020-10-13 17:29:54 +0100

Alex Kemp gravatar image

I'm new to LO. I'm using a new ThinkPad with Win10 and LibreOffice is version 5.3.5. In Calc, my mouse pointer properly selects any data cell it's pointed at. However, to select any element in any toolbar at the top of the screen, I have to position the pointer directly below the thing I want to select, but one row lower. To put this another way, the pointer is "aimed", so to speak, one row too high. So for example if the Standard toolbar is positioned above the Formatting tool bar, then as I move my pointer from left to right along the Formatting toolbar, the various buttons in the Standard toolbar become highlighted/selected (and clicking does actuate the selected buttons). As I move my pointer along the "ABCDEFG..." row, the buttons in whatever toolbar is positioned above that row, are selected.

This behavior is the same whether I use my Logitech cordless mouse or the laptop's touch pad (and with or w/o the mouse receiver plugged in. It's also the same in Writer.

If I drag a toolbar to the side of the screen or detach a toolbar, then the mouse pointer's "aim" returns to normal for that toolbar.

Also, and I have no idea whether this is related, but I don't see what I would call a menu bar anywhere, or any way to get one to show. So, for example, I can't find buttons for "settings" or "options" or "customization". I do not have the program in full-screen mode.

edit retag flag offensive reopen merge delete

Closed for the following reason the question is answered, right answer was accepted by Alex Kemp
close date 2020-10-13 17:30:28.964538

Comments

I have the same issue!!

MSabourin gravatar imageMSabourin ( 2017-08-24 22:15:48 +0100 )edit

1 Answer

Sort by » oldest newest most voted
0

answered 2017-08-25 00:24:28 +0100

Jboz found the answer: After a few days of looking, I have found the setting that caused the trouble.

In any Libre Office document go to

Tools > Options > Libre Office > View There in Graphics Output was an enabled option to "Use OpenGL for all rendering"

I've never heard of it and so far as I know it was selected by default. I disabled it in order to see what if anythiong happens. Now everything looks right. So on my system it seems certain that OpenGL is very bad.

edit flag offensive delete link more

Question Tools

1 follower

Stats

Asked: 2017-08-17 03:23:09 +0100

Seen: 441 times

Last updated: Aug 25 '17