Ask Your Question
0

When I ctrl-click to follow a link, IE opens

asked 2017-08-18 17:22:55 +0200

Donny Bahama gravatar image

I detest Internet Explorer. Why is Libre Office not respecting my default app setting? Also, didn't there used to be a setting (in Preferences?) where I could tell it not to require Ctrl (just click)? I can't find it...

edit retag flag offensive close merge delete

1 Answer

Sort by » oldest newest most voted
0

answered 2017-08-18 17:47:42 +0200

librebel gravatar image

Hello @Donny Bahama,

Please see if this post contains a solution.

The option for CTRL-click is located in the menu "Tools : Options... : LibreOffice : Security : Security Options And Warnings" , then click the button "Options...", then in the dialog that appears, check the option "Ctrl-click required to follow links".

edit flag offensive delete link more

Comments

That DID fix the Ctrl-click issue - but it still opens Internet Explorer instead of my default browser (which is my main concern).

Donny Bahama gravatar imageDonny Bahama ( 2017-08-18 18:22:20 +0200 )edit
Login/Signup to Answer

Question Tools

1 follower

Stats

Asked: 2017-08-18 17:22:55 +0200

Seen: 44 times

Last updated: Aug 18 '17