Ask Your Question
0

red triangle at end of row when text is too long in writer.

asked 2017-08-18 18:32:32 +0200

sbstrum gravatar image

I can figure out what preference, if any, will allow text to wrap in a row when typing in a table. Instead, I get a red triangle at the end of the row if text is too long. How do I allow the text to wrap when working in a Table row?

edit retag flag offensive close merge delete

1 Answer

Sort by » oldest newest most voted
0

answered 2017-08-18 18:55:18 +0200

sbstrum gravatar image

I noticed that IF I create a new table in LibreOffice it will automatically wrap at the end of a row → then 2 lines with a larger row height. That is what I want. But it seems that if I open a file from Word or NeoOffice using LibreOffice and am typing in a row & keep on typing then there is no wrapping & I get this annoying red triangle that when moused over says adjust table column or adjust table row. If I click on optimal row height it solves the problem but I wish instead to solve the problem but writer automatically wrapping text & thus increasing the row height to accomodate two rows of text. Is there a preference setting that I am missing?

edit flag offensive delete link more

Comments

Sorry, I should have edited my original question. The "answer" above is not the solution I wish to obtain.

sbstrum gravatar imagesbstrum ( 2017-08-18 18:56:57 +0200 )edit

if I open a file from Word or NeoOffice

That seems to be the problem. No 100 percent conversion.

Grantler gravatar imageGrantler ( 2017-08-18 21:04:27 +0200 )edit
Login/Signup to Answer

Question Tools

1 follower

Stats

Asked: 2017-08-18 18:32:32 +0200

Seen: 550 times

Last updated: Aug 18 '17