Ask Your Question
0

When I copy a page in WRITER and reprint it on another page, it has a box around it, and I would like to know how to get rid of the box.

asked 2017-08-18 18:35:12 +0100

this post is marked as community wiki

This post is a wiki. Anyone with karma >75 is welcome to improve it.

I have two computers in different places, and I have a list that I like to update frequently which is on both computers. When I update one list, I can e-mail the update to myself and open it when I get to the other computer. When I copy and paste from the e-mail to the other list, the pasted info is in a box, and I cannot find a way to remove the box. I have sincerely tried for a couple of days with no luck, so can you help me?

Thanks in advance, BoDill

edit retag flag offensive close merge delete

2 Answers

Sort by » oldest newest most voted
0

answered 2017-08-18 21:04:47 +0100

BoDill gravatar image

updated 2017-08-20 20:39:42 +0100

I found an answer to my own question, but it is probably not the best; I simply copied the info with the box around it, and reprinted it in the same document. The reprint came out just fine, with no box around it. Then I deleted the item with the box, and I am back to normal. Perhaps sooner or later someone will figure why something gets boxed in when it is e-mailed? Or better yet, how to e-mail something written in LibreOffice Writer without generating a box in the first place?

08/20/17 I found a better answer, and thought I should share it. If you e-mail a LibreOffice document to yourself at another computer, you can copy it from the e-mail and paste it in a LibreOffice Writer document, but it will be formatted with separate paragraphs around each sentence. If this happens to you, simply go to "Edit" and "Select All", again in "Edit" open "Paste Special" and "unformatted text" should be highlighted, hit "OK", and the paragraph lines (boxes) should go way.

edit flag offensive delete link more

Comments

Maybe you use the paste special option, only text, not formats...

Grantler gravatar imageGrantler ( 2017-08-18 21:07:06 +0100 )edit

Does the first copied/pasted material end up in a frame?

ajlittoz gravatar imageajlittoz ( 2017-08-19 08:38:53 +0100 )edit

Have you tried e-mailing the document as an attachment? You then just download this attachment as a file and no need to edit it.

ajlittoz gravatar imageajlittoz ( 2017-08-22 08:14:15 +0100 )edit
0

answered 2017-08-20 22:00:21 +0100

floris v gravatar image

Why don't you just email the entire file to your other computer instead of the edits? Seems a lot easier to me, unless the file size exceeds the capacity of your inbox.

edit flag offensive delete link more

Comments

The problem is that when I copied a document and e-mailed it to myself, it printed out as separate paragraphs for each sentence. I never thought about making an entire document into a single run-on sentence. At any rate, I found the answer to my problem and put it on my comment on 08/20/17.

BoDill gravatar imageBoDill ( 2017-08-21 16:53:32 +0100 )edit
Login/Signup to Answer

Question Tools

1 follower

Stats

Asked: 2017-08-18 18:35:12 +0100

Seen: 77 times

Last updated: Aug 20 '17