Text flow options reset automatically [closed]

asked 2017-08-20 09:11:22 +0200

Tass gravatar image

Hi all,

It really drives me nuts that writer resets the text flow options in the documents I am working on to its default settings, being "keep with next paragraph", "orphan control" and "widow control" on. As these function just don't work properly and always leave me with half empty pages where a continuous flow should be, I have marked the text now already for god knows how many times, switched it all off, find my text flowing well, only to see it all reverted again the next time I open the document. I please, PLEASE want what I switch off to remain off, as long as I don't switch it on again! For the sake of my mental health I would be very grateful if someone could solve that for me.

Windows 10-64 LO 5.2.7.2 (x64)

Thanks very much. T.

edit retag flag offensive reopen merge delete

Closed for the following reason question is not relevant or outdated by Tass
close date 2018-07-09 18:11:22.216701

Comments

Try to upgrade to 5.3.5, your version is quite old now. What I would try also is reset my user profile. Before that, backup any templates or custom settings from your profile (if you have any). Here is how to do it: https://wiki.documentfoundation.org/U...

Kruno gravatar imageKruno ( 2017-08-20 09:20:56 +0200 )edit

Please what file format do you use to save?

m.a.riosv gravatar imagem.a.riosv ( 2017-08-20 11:54:11 +0200 )edit

Ok Kruno, thank you. Will try that. I save as docx.

Tass gravatar imageTass ( 2017-08-20 16:39:08 +0200 )edit

Avoid saving in file formats other then ODT (LO's default). You can't expect everything to work flawlessly if you're relaying on non-native file format.

Kruno gravatar imageKruno ( 2017-08-20 20:38:13 +0200 )edit

Well, sorry but I work with multiple contributors and ODT is not an option. Like it or not, MS rules most of the world. :(

Tass gravatar imageTass ( 2017-08-21 18:23:50 +0200 )edit