Mail Merge to e-mail only sends to first recipient

asked 2017-08-21 10:12:41 +0100

RickyCafe gravatar image

Hi,

I have set up Libre Office but have had a devil of a time getting mail merge to work. Now I am almost there. TThe installation details are

  • Version: 5.3.4.2
  • Build ID: f82d347ccc0be322489bf7da61d7e4ad13fe2ff3
  • CPU Threads: 2; OS Version: Windows
  • 6.1; UI Render: default; Layout Engine: new;
  • Locale: en-GB (en_GB); Calc: group

Merging to printed or saved documents works fine, but when sending to an e-mail address, the system only sends to the first recipient in Base (although it gives the impression of cycling through all of them)

The e-mail account I am using to send from is an Outlook.com address. The system refused to connect through to my main e-mail system which is on a hosted cpanel. (The dreaded Microsoft Word/Outlook combination works fine on either, but I am trying to extricate myself from Microsoft Office)

Any help on this would be greatly appreciated.

Many thanks

edit retag flag offensive close merge delete

Comments

Hi. Exact same problem here with LO 5.4 and 5.2 under Linux Mint and Windows 7. The email provider is the one from the company (actually OVH : ssl0.ovh.net ).

TangoMango gravatar imageTangoMango ( 2017-08-24 10:22:38 +0100 )edit

I am thinking it might a limitation from the SMTP server to avoid unscrupulous people using it to send spam. I also tried with Gmail's SMTP server with the same result.

TangoMango gravatar imageTangoMango ( 2017-08-24 11:28:20 +0100 )edit

I did a test with the same SMTP server but using another application (the Mail Merge extension of Thunderbird) and it worked. That leads me to conclude it is a LO bug.

TangoMango gravatar imageTangoMango ( 2017-08-24 14:05:43 +0100 )edit

I also have this problem. I tried many SMTP, but Writer send only the first. OS: Fedora 25, Fedora 26, blackPanther OS, ...

Ember123 gravatar imageEmber123 ( 2017-08-25 20:28:30 +0100 )edit