Ask Your Question
0

How to fix Calibri rendering under Ubuntu?

asked 2017-08-28 08:31:24 +0100

Vadim Peretokin gravatar image

It looks absolutely awful using 5.3.1.2 on Ubuntu 17.04:

Screenshot

edit retag flag offensive close merge delete

Comments

Do you have Calibri on your Ubuntu? Do you have a reference screenshot of how it is expected to look? Do you have to use exactly that old version of 5.3 branch (and so we don't know if a latter bugfix version could have fixed your issue)? What rendering do you use (OpenGL e.g.)?

Mike Kaganski gravatar imageMike Kaganski ( 2017-08-28 08:42:39 +0100 )edit

1 Answer

Sort by » oldest newest most voted
0

answered 2017-08-28 12:51:22 +0100

JBF gravatar image

You can install Carlito font from Google which is designed to match Calibri

https://en.wikipedia.org/wiki/Croscor....

edit flag offensive delete link more

Comments

Carlito in installed with LibreOffice itself since 4.4

Mike Kaganski gravatar imageMike Kaganski ( 2017-08-28 12:59:53 +0100 )edit

If I am not wrong Carlito is not installed by Ubuntu by default. My PC is under Ubuntu and I installed its ttf file in ~/.fonts because Carlito was not installed and I was not aware there is package for it.

JBF gravatar imageJBF ( 2017-08-28 16:38:48 +0100 )edit
Login/Signup to Answer

Question Tools

2 followers

Stats

Asked: 2017-08-28 08:31:24 +0100

Seen: 769 times

Last updated: Aug 28 '17