Ask Your Question
0

"Footer (Default Style)" everywhere [closed]

asked 2017-08-29 23:59:18 +0100

kkm gravatar image

updated 2020-10-13 23:37:20 +0100

Alex Kemp gravatar image

I just downloaded LibreOffice and opened up a Word document in it. All over it it says, "Footer (Default Style)". I tried looking up how to get rid of this mess, but wasn't able to find the way. Here is a link to what I mean:

What is all that? I don't want to see it.

(edit: activated screenshot)

edit retag flag offensive reopen merge delete

Closed for the following reason the question is answered, right answer was accepted by Alex Kemp
close date 2020-10-13 23:37:47.407092

1 Answer

Sort by » oldest newest most voted
0

answered 2017-08-30 07:43:45 +0100

Grantler gravatar image

opened up a Word document

Regularly there are problems in opening Word documents, see, for example, these links:

You could try to open the style manager (F11) and to erase all the Footer (Default Style manually.

edit flag offensive delete link more

Question Tools

1 follower

Stats

Asked: 2017-08-29 23:59:18 +0100

Seen: 266 times

Last updated: Oct 13 '20