Ask Your Question
0

Keyboard shortcut for track changes dysfunctional [closed]

asked 2017-09-01 11:50:45 +0100

Michael Gruenstaeudl gravatar image

updated 2020-07-10 14:26:36 +0100

Alex Kemp gravatar image

Upon upgrading LibreOffice to version 5.3.5 on Arch Linux, I found that the keyboard shortcut for recording track changes (Shift+Ctrl+E) is no longer functional. Instead of switching in or out of the track changes mode, I receive an underlined letter "e" when using the keyboard shortcut. The underlined letter "e" vanishes upon pressing Return (i.e., not unlike using letter commands in vi).

How can I restore the original behaviour of the keyboard shortcut Shift+Ctrl+E (i.e., switching into track changes mode)?

EDIT: According to "Menu/Tools/Customize/Keyboard", the keyboard shortcut Shift+Ctrl+E is linked to "Edit/Record", but this is not what is actually executed.

edit retag flag offensive reopen merge delete

Closed for the following reason question is not relevant or outdated by Alex Kemp
close date 2020-10-14 11:25:14.727600

1 Answer

Sort by » oldest newest most voted
0

answered 2017-09-01 15:43:27 +0100

m.a.riosv gravatar image

Menu/Tools/Customize/Keyboard

edit flag offensive delete link more

Comments

The keyboard shortcut Shift+Ctrl+E is linked to "Edit/Record", but as I described in my post, this is not what is actually executed.

Michael Gruenstaeudl gravatar imageMichael Gruenstaeudl ( 2017-09-01 17:05:38 +0100 )edit

Maybe other app it's stolen it.

m.a.riosv gravatar imagem.a.riosv ( 2017-09-01 22:30:02 +0100 )edit

Question Tools

1 follower

Stats

Asked: 2017-09-01 11:50:45 +0100

Seen: 313 times

Last updated: Sep 01 '17