Ask Your Question
0

how do I get the same size print on a printout as is shown on the computer screen

asked 2017-09-04 13:01:51 +0200

this post is marked as community wiki

This post is a wiki. Anyone with karma >75 is welcome to improve it.

A relatively large print size was chosen on screen but came out much smaller on paper

edit retag flag offensive close merge delete

Comments

Would you mind to explain how you "chose a print size on screen"?

Lupp gravatar imageLupp ( 2017-09-04 13:31:07 +0200 )edit

1 Answer

Sort by » oldest newest most voted
0

answered 2017-09-25 16:34:41 +0200

Andreas1974 gravatar image

updated 2017-09-25 16:36:29 +0200

The question is really too vague to answer... but looking into it I understand there are some troublesome effects when viewing a page in 100%.

You will have to change the zoom level in Writer (double click on the [digit]% in the lower right corner), so that when you hold up a paper over the screen, the paper will be the same size as the page behind it. Or you could show the ruler in the View menu (View / Rulers / Rulers), to see the actual size of things, in centimetres or inches.

When I set the manual zoom level to 135% the ruler marks lines up with the ones of a real ruler.

The LibreOffice Writer manual says 100% zoom level is the "actual" size, but there must be more to it, but I don't understand what setting I may have that could be the cause. My display is set to 100%, but 125% is said to be "default" for my screen... I'm running Windows 7 for operating system.

There is a scaling setting for the user interface under Tools / Options / LibreOffice / View. Setting it to 135% the page gets the right size at 100% LibreOffice zoom level (same as print size), but the whole user interface is enlarged, with menu items and all...

edit flag offensive delete link more
Login/Signup to Answer

Question Tools

1 follower

Stats

Asked: 2017-09-04 13:01:51 +0200

Seen: 131 times

Last updated: Sep 25 '17