Ask Your Question
0

Button accelerators not visible (but working) [closed]

asked 2017-09-07 20:04:01 +0100

UncleOilybag gravatar image

updated 2020-08-06 22:12:44 +0100

Alex Kemp gravatar image

I have two laptops - both running Linux Mint 18.2, Xfce 64bit, both with LibreOffice 5.1.6.2 Unless I am completely missing something I have set the LO Tools>Options the same for both computers.

When I set them both up I noticed that in Calc documents with buttons (push buttons or options buttons) the underlined accelerators were not visible. (But they did actually work - I noticed that because I had predetermined the accelerator with the tilde~). This was the same for both laptops

Later I must have altered some setting somewhere (in LO or Linux I know not which!) because now one of my computers shows the accelerators perfectly well but the other doesn't.

Can anybody tell me where the setting is?

edit retag flag offensive reopen merge delete

Closed for the following reason the question is answered, right answer was accepted by Alex Kemp
close date 2020-08-06 22:13:17.635970

1 Answer

Sort by » oldest newest most voted
0

answered 2017-09-10 16:49:32 +0100

vsfoote gravatar image

UI was changed to hide them, and use <l-alt> to toggle the assigned mnemonic visible.

edit flag offensive delete link more

Comments

L-alt toggle doesn't seem to do anything. I think it is something to do with Xcfe settings.

* STOP PRESS * With my various fiddling about with settings I can now see the accelerators on buttons on BOTH laptops. What did I do? I'm not 100% sure but I think it was to set Menu>Settings manger > Desktop settings - set dropdown as Xfwm4+compositing THEN DO A RE-BOOT

Hope this helps somebody else if they experience the same problem.

UncleOilybag gravatar imageUncleOilybag ( 2017-09-14 12:59:05 +0100 )edit

Question Tools

1 follower

Stats

Asked: 2017-09-07 20:04:01 +0100

Seen: 138 times

Last updated: Sep 10 '17