Paths setting not working

asked 2017-09-14 01:49:35 +0100

Stephen gravatar image

Under Tools>Options>Paths I have set the paths so that it points at the directory I store documents. Yet each time I use 'File>Open' Libre defaults back to 'This PC' in the left hand pane of the opening dialogue. While I'm here, I'd like to ask if it would be possible to have the 'Paths' command point Libre at 'Quick Access' Thanks everyone.

edit retag flag offensive close merge delete

Comments

There are many paths. Have you set TypeMy Documents? Did you click OK button?

ajlittoz gravatar imageajlittoz ( 2017-09-15 08:29:50 +0100 )edit