Ask Your Question
0

Is anyone else having problems with Calc after the 5.4.1 download?

asked 2017-09-15 21:07:23 +0100

Muriel gravatar image

updated 2017-09-16 04:20:51 +0100

My spreadsheet function was working fine until the 5.4.1 download. Now, I cannot open a spreadsheet and work on it, as it is supposedly a read-only file now. I have removed that status via the properties tab, but it won't stay. I also cannot save a file without giving it a new name every time I need to save it. And, in the process of trying to copy and paste in a spreadsheet, the entire program just locked up, flashing between one thing and another. I had to use task manager to kill it. Upon trying to recover the document, it has failed. I have uninstalled the 5.4.1 version of Libre and re-installed the previous version. The problems were still there. I re-downloaded 5.4.1 and re-installed it. The problems have continued.

As I am only having problems with Libre Calc, and only since the 5.4.1 download, I am assuming something went wrong with this version. Any suggestions? I NEED my Libre Calc! ;) Thanks!!!

Update: It seems I am having the same problem with the Writer, too. :(

edit retag flag offensive close merge delete

Comments

When you open LO, try Help → Restart in safe mod and report back.

Kruno gravatar imageKruno ( 2017-09-16 07:58:20 +0100 )edit
1

Let me guess: you are on Windows 10, which has some problems with file pernissions / access contol. This is not a problem of LibreOffice. Search the net.

erAck gravatar imageerAck ( 2017-09-16 16:05:56 +0100 )edit

Kruno - I opened LO through Help and restarted in safe mode. The same issues are present.

erAck - Yes, this is on Windows 10, BUT I have had no other troubles of this kind, and did not have any with LO until this last update (5.4.1).

Muriel gravatar imageMuriel ( 2017-09-16 16:51:17 +0100 )edit
Kruno gravatar imageKruno ( 2017-09-16 19:18:46 +0100 )edit

Okay. Tried resetting the user profile per instructions. Problems still there.

Muriel gravatar imageMuriel ( 2017-09-16 21:32:14 +0100 )edit

1 Answer

Sort by » oldest newest most voted
0

answered 2017-09-16 16:31:24 +0100

sarat gravatar image

I have the identical problem with 5.4.1. I have Windows 10 and this has never happened so far.

edit flag offensive delete link more

Comments

Did your problems start after the 5.4.1 download?

Muriel gravatar imageMuriel ( 2017-09-16 16:51:56 +0100 )edit
Login/Signup to Answer

Question Tools

1 follower

Stats

Asked: 2017-09-15 21:07:23 +0100

Seen: 303 times

Last updated: Sep 16 '17