Ask Your Question
0

Libreoffice Presentation Templates Community

asked 2017-09-16 19:40:17 +0200

DWSampson gravatar image

When I try to import Libreoffice-presentation-templates-community.otp using extension manager, i am getting an error message. with only having 1 point. I cannot include screen shot that has the entire error message on. Anyone know what the problem maybe. O/S - Operating System Linux Mint 18.2. Libreoffice version 5.

edit retag flag offensive close merge delete

1 Answer

Sort by » oldest newest most voted
0

answered 2017-09-17 02:33:29 +0200

librebel gravatar image

Hello @DWSampson,

the .otp file is not an extension that needs to be installed via the Extension Manager, but is an Impress Presentation Template which can be opened directly in Impress.

HTH, lib

edit flag offensive delete link more

Comments

Hello HTH, Lib thanks for letting me know, can suggest an additional or amended comment for that template, because anyone who is still new to Libreoffice may assume that you need to use extension manager. This remark needs to go somewhere on the page for that template -> the .otp file is not an extension that needs to be installed via the Extension Manager, but is an Impress Presentation Template which can be opened directly in Impress.

DWSampson gravatar imageDWSampson ( 2017-09-17 10:07:07 +0200 )edit
Login/Signup to Answer

Question Tools

1 follower

Stats

Asked: 2017-09-16 19:40:17 +0200

Seen: 188 times

Last updated: Sep 17 '17