Ask Your Question
0

How does one change style-level settings for a table of contents?

asked 2017-09-19 16:13:33 +0200

wdj gravatar image

updated 2017-09-19 16:14:57 +0200

After working on my report I seem to have messed up my table of contents. literaly everything bit of text (all styles) is now included and thus repeated in the table of contents (not just the headers which would be normal in a table of contents). When I right click edit index/table and change the evaluation level to 1 I get all my header 1 (good, that level is fine) but when I set it to evualte upto level 2 every bit of text is repeated once again. How can I assign index levels to a style style (so style "header 1" is level 1, "header 2" is level 2, "header 3" is level 3 and all other styles are level 4/no level)?

The document is quite large so manualy adding every header text manually is unfeasable.

tldr; my index level styles are messed up and all but "header 1" are set to level 2 in my table of contents.

edit retag flag offensive close merge delete

1 Answer

Sort by » oldest newest most voted
0

answered 2017-09-19 16:22:03 +0200

RGB-es gravatar image

You need to look at two places. First, on ToolsChapter numbering you can pick which style is used for which level. If that's OK but you still get all text on the TOC then go to the definition of the paragraph style you use for normal text: on the Outline & Numbering tab, under Outline level it should say Body text.

edit flag offensive delete link more

Comments

Thank you for your very quick response and help. Sadly there doesnt seem to be a "chapter numbering" in my tools dropdown menu.

imgur link to my dropdown menu

outline numbering contains some sort of list so I'll try that first and edit this later

EDIT: THANK YOU SO MUCH, can't upvote as I'm new but I hope a thank you does the job :)

wdj gravatar imagewdj ( 2017-09-19 16:27:01 +0200 )edit
Login/Signup to Answer

Question Tools

1 follower

Stats

Asked: 2017-09-19 16:13:33 +0200

Seen: 177 times

Last updated: Sep 19 '17