Ask Your Question
1

Is Java required to run LO 4.0 [closed]

asked 2013-02-26 09:30:14 +0200

RobbittyBob gravatar image

updated 2015-10-24 02:17:09 +0200

Alex Kemp gravatar image

Java has been completely removed on my iMac running Mountain Lion. After removal, when I try to edit a text document save in .doc format, it instantly closes LibreOffice completely.

Is Java required to successfully run LO version 4.0???

edit retag flag offensive reopen merge delete

Closed for the following reason question is not relevant or outdated by Alex Kemp
close date 2015-10-24 02:17:30.973809

1 Answer

Sort by » oldest newest most voted
2

answered 2013-02-26 11:00:43 +0200

mahfiaz gravatar image

Java is required for very few and specific operations. Saving is certainly not one of these. What you are seeing is a crash. I searched bugzilla and found no such bug reported yet.

Could you please be so kind and report it there, so developers can investigate it and fix it. Please provide as much details in your report as possible, so developers can try to reproduce it. Also please see if you can save your file as odt, open it and when saving as doc, does it still crash? If yes, then please attach that odt file as well.

And it would be even more helpful if you could go one step further and see how to get a backtrace: Reporting bugs

After you have done so you could post link to that bug here in form fdo#123456

edit flag offensive delete link more

Comments

1

Wiki page listing components still written in Java here. The main ones affecting users are likely to be those listed here.

oweng gravatar imageoweng ( 2014-07-17 13:06:34 +0200 )edit

Question Tools

Stats

Asked: 2013-02-26 09:30:14 +0200

Seen: 165 times

Last updated: Feb 26 '13