Ask Your Question
0

Text elements do not display

asked 2017-09-22 21:29:51 +0200

this post is marked as community wiki

This post is a wiki. Anyone with karma >75 is welcome to improve it.

Hello, Today I've upgraded my LibreOffice to the newest, 5.4.1 version from https://pl.libreoffice.org/pobieranie/. After re-starting computer and LibreOffice, text elements don't display at all. The problem concerns the whole program - its bars, icons and opened files. I uninstalled the 5.4.1 version and then re-installed older, 5.3.6 version. The problem still exists. Just before the updating, everything was ok, even with older versions.

Does anyone have an idea how to solve this problem?

I use Windows 7, 64-bit. I would be very thankful for any help.

Best regards, Ania

edit retag flag offensive close merge delete

1 Answer

Sort by » oldest newest most voted
0

answered 2017-10-19 15:29:13 +0200

Hello ! I had this bug for some month, and today I install the 5.1.5 version back. Text is displayed. It's not a good solution but i assume it's just fine for basic use.

edit flag offensive delete link more

Comments

You should try 5.2.7 as newer version have some issues with Windows machines with older graphic card drivers. Quite a few questions have been asked in this regard in past week or so.

Kruno gravatar imageKruno ( 2017-10-19 17:02:20 +0200 )edit

Thanks for the tip !

user2000 gravatar imageuser2000 ( 2017-10-23 23:37:31 +0200 )edit
Login/Signup to Answer

Question Tools

1 follower

Stats

Asked: 2017-09-22 21:29:51 +0200

Seen: 92 times

Last updated: Oct 19 '17