Calc Image Rendering Issue in v5.4.1.2

asked 2017-09-24 23:08:39 +0200

Larrymcg gravatar image

Using V5.4.1.2 64bit on Win10 Creator's Edition. I believe this issue popped up when I updated to this version of LibreOffice. I have a spreadsheet (.ods) that has two images in it. With the new version of LO the images render extra black (almost like Bold vs normal character fonts) and when the document is exported as a pdf the images become unreadable (parts of every character are missing and other stuff). I have older copies of the document going back many months. If I open one of the older copies the images render badly but they were OK when I originally worked on them. So that points to the version of LO.

I happen to have OpenOffice on this system and it renders the images just fine.

I have no clue what is going on. I'm attaching an image with the images from LibreOffice and OpenOffice. The top one is LibreOffice. Although the two versions look only a little different, the pdf versions are wildly different.

Suggestions?

-- Larry C:\fakepath\Calendar Rendering.JPG

edit retag flag offensive close merge delete

Comments

Here is a shot of the rendering as a PDF from LibreOffice (top image) and from OpenOffice (bottom). As you can see the pdf rendering is really really bad from LibeOffice. Click on the link text below. As a reminder, an earlier version of LibreOffice handled these images just fine.

link text

Larrymcg gravatar imageLarrymcg ( 2017-10-23 20:58:48 +0200 )edit