ubuntu install has wrong language in menu [closed]

asked 2017-09-26 16:46:50 +0200

toothandnail gravatar image

updated 2020-10-16 13:24:19 +0200

Alex Kemp gravatar image

I recently moved an Xubuntu 14.04 install to a 16.04 install. Due to slow internet at the location, I did a clean install and moved old data into the new /home/<user> directory. Just about everything works as I expected, but the LibreOffice menus are coming up in a language that I do not recognise at all. The locale settings for the install are correct (en_GB.utf8), and I've not found anything else that is picking up the incorrect language.

Using Tools > Options > Language Settings > Languages doesn't help, since I can't read the prompts to select the correct language.

I've never hit a problem of this sort before, and so far, my attempts to correct the problem have failed completely. I removed all traces of LibreOffice, killed all the files in /home/<user-name>/.config/libreoffice. When I reinstalled libreoffice, the menu language is still incorrect and something I can't read.

Any suggestions as to how I can fix the problem and set the menu language to en_GB?

edit retag flag offensive reopen merge delete

Closed for the following reason question is not relevant or outdated by Alex Kemp
close date 2020-10-16 13:24:31.970490