Ask Your Question
0

How do I remove a hyperlink in Impress?

asked 2013-02-27 02:05:21 +0200

impress_me gravatar image

I'm writing a presentation about Ruby (the programming language). In Ruby, methods on a class are referenced using "::". However, when I type "File::fnmatch" (or any other class method from this class) onto the slide, Impress immediately assumes that it's a hyperlink. (I just want text.)

I tried going to Insert->Hyperlink and deleting everything I could, but I found not option to remove the hyperlink. I also looked under the various right-click menus with no luck. (The workaround I found was to type it in two parts separated by a space, then delete that space.)

edit retag flag offensive close merge delete

2 Answers

Sort by » oldest newest most voted
0

answered 2013-02-27 02:43:34 +0200

m.a.riosv gravatar image

Maybe disabling:
Menu/Tools/Autocorrect - Options (tab) - URL recognition
can solve your issue.

edit flag offensive delete link more

Comments

It should stop hyperlinks appearing, but could you tell how to remove hyperlinks too? That would be great :)

bencomp gravatar imagebencomp ( 2014-06-30 19:05:24 +0200 )edit
0

answered 2015-04-29 13:55:00 +0200

To disable the hyperlink just follow these steps

Step 1

Open the document in Impress.

Step 2

Click within the text box of the text containing the hyperlink you wish to remove, or click the graphic whose hyperlink attribute you wish to remove.

Step 3

Right-click the hyperlinked text or graphic and click “Default” in the contextual menu.

edit flag offensive delete link more
Login/Signup to Answer

Question Tools

Stats

Asked: 2013-02-27 02:05:21 +0200

Seen: 5,515 times

Last updated: Apr 29 '15