Installation from ppa - which LibO version is recommended? [closed]

asked 2017-09-27 10:10:42 +0200

ROSt52 gravatar image

updated 2020-09-23 22:38:29 +0200

Alex Kemp gravatar image

I am running Linux Mint 17.3, 64bit, KDE / LibO default installation is 5.0.3

I saw that there a several major releases of LibO available at the LibO ppa
(https://launchpad.net/~libreoffice)

I would prefer to install 5.3 but wonder if this runs on my Linux Mint version stable?

If not which LibO version would you recommend?

Will the ppa-installation create a installation parallel to the default version or will it replace the default version?

Thanks in advance for helping comments.

edit retag flag offensive reopen merge delete

Closed for the following reason question is not relevant or outdated by Alex Kemp
close date 2020-09-23 22:38:41.739127

Comments

All depends on your hardware/graphics. The 5.3.x and 5.4.x versions sometimes don't recognize graphics the right way. A downgrade to 5.2.x can be helpful in that case...

If you install via PPA the previous version should be overwritten, I think (!). Better you uninstall it.

For some reasons it is useful to install in parallels for testing or general usage. Information about that: https://wiki.documentfoundation.org/I...

Grantler gravatar imageGrantler ( 2017-09-27 18:37:19 +0200 )edit

Parallel installations. Does this mean, removing first the original version which came with LM 17.3 (LibO 5.0) and then using the wiki you mentioned and install LIbO 5.2 and maybe 5.3 or even 5.4 in parallel? Testing the higher version and when they show problems using simply the 5.2 version?

Do you know which HW/graphics creates problems?

ROSt52 gravatar imageROSt52 ( 2017-09-28 16:03:47 +0200 )edit