Ask Your Question
0

How to stop LibreOffice going to split screen on start-up

asked 2017-09-29 18:28:28 +0200

Cotterpin gravatar image

Dear All,

My LibreOffice Writer has worked well for years. But a week ago it started to boot up with two pages on the screen, and in the wrong font. I always use Liberations Serif 12 point and a single page but it now defaults to two pages across the screen and a font that I cannot identify. Whatever I do - including uninstalling and re-installing - I cannot get it to go back to the single page and font that I need. After a few minutes I get a message that LibreOffice is not responding that invites me to quit, and I then have to recover the document. When I do recover it it comes up correctly - single page, correct font. I run LibreOffice on an HP Pavilion running Ubuntu 16.04. I'd attach screen shots to illustrate the problem but I don't yet have enough points to do so. Can anybody please tell me how to fix this?

Best,

Cotterpin

edit retag flag offensive close merge delete

1 Answer

Sort by » oldest newest most voted
0

answered 2017-09-30 14:09:05 +0200

Grantler gravatar image

updated 2017-09-30 14:10:20 +0200

Whatever I do - including uninstalling and re-installing - I cannot get it to go back

Have you deleted or renamed the office user profile? In many cases this folder is cause for trouble. Uninstalling and reinstalling only rarely makes sense.

Location of user profile to check here: https://wiki.documentfoundation.org/U...

Good luck

edit flag offensive delete link more

Comments

Solved! In fact I did not need to rename or delete the entire folder, but only the registrymodifications.xcu file. Many thanks for your help!

Cotterpin gravatar imageCotterpin ( 2017-10-01 17:34:27 +0200 )edit
Login/Signup to Answer

Question Tools

1 follower

Stats

Asked: 2017-09-29 18:28:28 +0200

Seen: 69 times

Last updated: Sep 30 '17