I have just updated to Version 5.3.6.1 can't now open Office.

asked 2017-10-03 18:02:15 +0200

Mickmac93 gravatar image

Just updated Libre Office to 5.3.6.1. Can't open files. Get a screen headed 'Document recovery' and stops. Have to go back to Microsoft as I have no Libre Office facilities.

HELP! Regards Mick

edit retag flag offensive close merge delete

Comments

Did you remove previous version of LibreOffice. Remove all installed version. Backup all templates and such and then remove user profile (see LO's online documentation) and install it again.

Kruno gravatar imageKruno ( 2017-10-03 19:30:38 +0200 )edit

I have removed and installed 5 or six times without any improvement. When I try to open, it appeared to be trying to recover documents but stopped there. I removed it again and installed version 5.0.1 and opened. It now starts to recover documents successfully but keeps crashing. I have been using it so successfully over many years until I updated yesterday. I am not an expert.

Mickmac93 gravatar imageMickmac93 ( 2017-10-03 21:08:28 +0200 )edit

You never mentioned removing user profile folder (backup important things first) as new installation keeps reading from old user profile so by removing you don't actually fix anything if user profile is got corrupted. Search on-line for 'libreoffice reseting user profile' or such. Best of luck.

Kruno gravatar imageKruno ( 2017-10-03 22:48:31 +0200 )edit

I got to the User folder and changed its name. I opened LibreOffice and a new User folder was created, and my documents were gone. In either case all my print on the opening screen has gone and I cant type on a clean write page. Could I delete the LibreOffice folder complete, uninstall then reinstall. I am not worried about deleting any thing stored. Just opened a document with LibreOffice successfully but pages were blank.

Mickmac93 gravatar imageMickmac93 ( 2017-10-04 12:50:15 +0200 )edit

I can't believe it!! I uninstalled LibreOffice and deleted the LibreOffice file. I then installed recent versions of LibreOffice but still not working. I then went right back to version 5.0.0.1 and installed,it worked. This is not the version that I was working with successfully over the last few years but it will do for now. Anybody with an explanation?

Mickmac93 gravatar imageMickmac93 ( 2017-10-04 21:21:40 +0200 )edit