Ask Your Question
0

document thinks it starts on p.2 so page numbers don't work

asked 2017-10-04 10:37:19 +0100

this post is marked as community wiki

This post is a wiki. Anyone with karma >75 is welcome to improve it.

I'm trying to print a document with footer page numbers. I have a title page (of course) and then the publication history page (a.k.a. title verso) where I want the numbering to start. So the title verso should be page 2.

But each time I enter 'footer' and the field 'page number', the first number showing is p.3. on the title verso.

Why does the document think it starts on p.3? How can I persuade it otherwise?

I've printed numerous documents prior to this and have never encountered this hitch before. It's a problem because Amazon Createspace won't print the book if the pagination is skewed.

edit retag flag offensive close merge delete

Comments

Do you have blank page before all of that or do you use left and right page styles so blank page is inserted between first and second (or such)? This accepted answer might help.

Kruno gravatar imageKruno ( 2017-10-04 11:44:35 +0100 )edit

What page styles have been applied to the first and second pages?

Jim K gravatar imageJim K ( 2017-10-04 16:32:56 +0100 )edit

Ah yes. I think I've got it after some intensive fiddling with the "Title Page" formatting. Thank you all.

Robert J gravatar imageRobert J ( 2017-10-06 11:13:55 +0100 )edit

3 Answers

Sort by » oldest newest most voted
0

answered 2017-10-04 14:00:45 +0100

this post is marked as community wiki

This post is a wiki. Anyone with karma >75 is welcome to improve it.

Thanks for the suggestion. But there are no blank pages at the start, no. At the bottom of the screen, the information bar says firmly (sic): Page 1 of 92 (page 3)

edit flag offensive delete link more
0

answered 2017-10-04 16:32:07 +0100

Jim K gravatar image

updated 2017-10-04 16:40:02 +0100

From the link by @Kruno:

The new page number is an attribute of the first paragraph of the page.

  1. Click into the first paragraph of the first page of the document where you want the adjusted page numbers to begin.
  2. Choose Format - Paragraph - Text flow.
  3. In the Breaks area, enable Insert. Enable With Page Style just to be able to set the new Page number. Click OK.

Also as suggested by @InkingHubris, go to Format -> Title Page and see if everything looks OK.

edit flag offensive delete link more
0

answered 2017-10-04 14:05:59 +0100

pierre-yves samyn gravatar image

Hi

The information you may lack is that for LibreOffice the right pages are always odd. So... may be if you have applied e.g. Right Page style to the second page (as @Kruno said), the page number is 3.

Regards

edit flag offensive delete link more
Login/Signup to Answer

Question Tools

1 follower

Stats

Asked: 2017-10-04 10:37:19 +0100

Seen: 45 times

Last updated: Oct 04 '17