Ask Your Question
0

Is the latest version of Java (Java SE JDK and JRE 9) compatible with LibreOffice 5.4 when using databases and tables?

asked 2017-10-05 03:01:32 +0100

Victor V gravatar image

I'm trying to use the database component of LO and it doesn't detect Java even though it's installed. I'm using Java SE 9 JDK and JRE 64-bit on a MacOS Sierra

edit retag flag offensive close merge delete

1 Answer

Sort by » oldest newest most voted
0

answered 2017-10-05 03:12:36 +0100

Ratslinger gravatar image

updated 2017-10-05 03:37:25 +0100

Hello,

The is an open problem with Java 9 - Bug #112551. This should be repaired in next releases. You may want to try Java 8.

Please note: Mac must use JDK.

edit flag offensive delete link more

Comments

Thank you.

Victor V gravatar imageVictor V ( 2017-10-05 03:47:20 +0100 )edit
Login/Signup to Answer

Question Tools

1 follower

Stats

Asked: 2017-10-05 03:01:32 +0100

Seen: 723 times

Last updated: Oct 05 '17