Cannot install extension

asked 2017-10-10 11:05:43 +0200

beckwith gravatar image

New install of Mint 18.2. When I try to add the LibreOffice extension "LanguageTool" I get the error "Could not create Java implementation loader". Never had this problem before, so I presume I have previously had some java artifact already installed. LibreOffice 5.1.6.2, LanguageTool-3.7. Any assistance greatly appreciated.

edit retag flag offensive close merge delete

Comments

Check which JRE is installed/available to LibreOffice. LanguageTool 3.7 requires Java 8.

Also, read this.

gabix gravatar imagegabix ( 2017-10-10 11:42:09 +0200 )edit