Ask Your Question
0

French linux mint libreoffice missing French interface.

asked 2017-10-13 20:33:38 +0100

ineuw gravatar image

My Linux Mint 18.2 is in French, but when I installed libreoffice 5.4.2, it is in English and the default interface does not list French, just English. However, the locale and the document language is French. How can I change to French without reinstalling everything?

edit retag flag offensive close merge delete

1 Answer

Sort by » oldest newest most voted
0

answered 2017-10-14 10:52:19 +0100

gabix gravatar image
  1. Install the French language pack.
  2. Set French as the interface language in the language settings dialog.
edit flag offensive delete link more
Login/Signup to Answer

Question Tools

1 follower

Stats

Asked: 2017-10-13 20:33:38 +0100

Seen: 75 times

Last updated: Oct 14 '17