Keep Tables from Splitting Across Extra Pages?

asked 2017-10-13 21:04:07 +0200

MarjaE gravatar image

updated 2017-10-13 21:04:22 +0200

I'm encountering the same bug in NOO and LOO. It's probably inherited from OO.

One of my tables wouldn't fit on one page, but it only puts a few rows on some pages before breaking for the next page. So there's a lot of empty space on those pages. I've tried the following fixes, none work:

  1. Creating a new blank table, and copying and pasting the info from the old table.

  2. Changing table settings so it doesn't split rows.

  3. Splitting the table into shorter tables, each of which now shares the same bug.

Is there any way to keep tables from splitting over extra pages, wasting space?

edit retag flag offensive close merge delete

Comments

Difficult to say without a sample file to actually see the problem. Maybe the paragraph style of text inside the table is set to "keep paragraphs together"?

RGB-es gravatar imageRGB-es ( 2017-10-13 23:25:40 +0200 )edit

I printed a sample, showing the affected table. LibreOffice wanted to print it sideways, with portrait onto landscape, and some text extending off the page. I think confusion between portrait and landscape could explain things.

I can't post a sample though.

MarjaE gravatar imageMarjaE ( 2017-10-14 01:56:35 +0200 )edit