Prevent automatic page style changes when saving as .docx

asked 2017-10-21 20:37:23 +0200

ladubois gravatar image

updated 2017-10-21 21:05:27 +0200

I've got a file that needs to be in fairly specific formatting, with a certain number of blank pages at the end. Using page styles, I've got page numbers throughout the file, except for the first eight and last three pages. The first eight pages are fine, as is the rest of the document, but every time I try to save the file, it adds page numbers on the last three blank pages.

Initially, I had all pages that were meant to be without page numbers set as the Default page style, and use the Left and Right page styles for the pages with numbers (though the actual formatting of those numbers is identical). And then for the last three blank pages, i switched it back to the Default style. Everything is fine until I save the document as a .docx, and then open it again, whereupon the final blank pages are converted to their own style, and page numbers are added. Modifying that style to remove the page numbers, then saving and reopening the file results in the exact same thing.

Does anyone have any suggestions for how I can stop these page numbers from getting added?

EDIT: I tried a work-around of just changing the font colour of those page numbers to white, but that formatting was also removed.

edit retag flag offensive close merge delete