Ask Your Question
1

How to enable grammar check on Libre writer?

asked 2017-10-23 05:12:45 +0200

sonnyangerer gravatar image

Spell check is fine but grammar check doesn't work.

edit retag flag offensive close merge delete

Comments

Ask a better question. For starters, which language are you trying to check?

gabix gravatar imagegabix ( 2017-10-23 08:21:46 +0200 )edit

2 Answers

Sort by » oldest newest most voted
1

answered 2017-10-23 05:46:31 +0200

Lady Fitzgerald gravatar image

Click on Tools, Options, Language Settings Writing Aids. Check to make sure Lightproof grammar checker (English) in the top box is checked, then make sure Check Grammar as You Type is checked in the box at the bottom called Options.

The click on English Sentence Checking back under Language Settings and check what you want to be checked under Grammar checking.

edit flag offensive delete link more
0

answered 2019-07-24 14:18:24 +0200

This is a common question and lots of ask from users. This has been explained with screenshot to enable grammar check automatically in LibreOffice Writer:

https://libreofficehelp.com/enable-automatic-spelling-grammar-check-libreoffice-writer/

edit flag offensive delete link more
Login/Signup to Answer

Question Tools

1 follower

Stats

Asked: 2017-10-23 05:12:45 +0200

Seen: 7,440 times

Last updated: Jul 24