Java JRE issues with the latest LO?

asked 2017-10-24 16:14:55 +0200

this post is marked as community wiki

This post is a wiki. Anyone with karma >75 is welcome to improve it.

Hi, just tried to open an LO Write file & all I get is this message. "LibreOffice requires a Java runtime environment (JRE) to perform this task. Please install a JRE and restart LibreOffice"

I've never had this issue in many years of using LO but it seems to coincide with updating to the latest LO. I've also updated Java recently, is there a clash ?

Any guidance to sorting this issue would be greatfully appreciated.

Thanks.

edit retag flag offensive close merge delete

Comments

Instructions for setting up a JRE for LO are at https://ask.libreoffice.org/en/questi....

Jim K gravatar imageJim K ( 2017-10-24 20:37:40 +0200 )edit