Ask Your Question
0

why can't I update?

asked 2017-10-30 18:38:21 +0100

hautry gravatar image

While updating to 5.4.2 my existing libre was deleted and it will not install 5.4.2. Something about not have SYSTEM permission. I am the administrator and have never had this issue before.

edit retag flag offensive close merge delete

2 Answers

Sort by » oldest newest most voted
0

answered 2017-10-30 19:04:38 +0100

petermau gravatar image

It would be useful to give more information. For example: What system are you using, which language, what was your previous version, did you remove this before attempting an update, have you updated the system between LibO versions, how did you install the previous version of LibO? This will allow us to provide more relevant help.

edit flag offensive delete link more
0

answered 2017-10-31 11:17:23 +0100

hautry gravatar image

System: Dell Inspiron 537S Language: English Prev Language: English Prev Ver.: 5.4.11.? Did I remove Prev Ver.: No Had I previously updated: yes How ldid I install prev Ver: Went to update page from check for updates and downloaded

How I resolved: Located and Deleted all Libre folders. Ran install LibreOffice_5.4.2_Win_x64.

I had some difficulty deleting Libre folders. Had to rename them before they could be deleted.

edit flag offensive delete link more
Login/Signup to Answer

Question Tools

1 follower

Stats

Asked: 2017-10-30 18:38:21 +0100

Seen: 44 times

Last updated: Oct 31 '17