Ask Your Question
0

Open GL bug & weird scrolling?

asked 2017-10-31 17:30:12 +0200

Frank Lekens gravatar image

updated 2017-10-31 17:38:54 +0200

After the update to 5.4.4.2 (64x) on Windows 10, I have weird scrolling in Writer. A bit like described here: https://ask.libreoffice.org/en/questi...

I thought I'd try some of the options in Tools>Options>LO>View to see if that helped. So I disabled hardware acceleration to see if that helped, didn't seem to make any difference. I re-enabled it.

Then I enabled Open GL to see if that helped. It made me restart LO. Funny thing: the weird glitch scrolling seems no longer to occur. I do feel LO is a bit slow at displaying relatively small files on open.

But even weirder: when I go to Tools>Options>LO>View again, there is NO checkmark in the box for Open GL. However, the menu says: GL is currently enabled. And the checkbox for hardware acceleration is unchecked and greyed out.

So I now have no way of disabling Open GL (because there's no check mark to remove, and no way to re-enable hardware acceleration.

What's this? A weird bug?

(By the way: moving through the text, also via PageDown, is really sluggis. What's the easiest way to revert to an earlier version?)

edit retag flag offensive close merge delete

1 Answer

Sort by » oldest newest most voted
0

answered 2017-11-01 10:52:14 +0200

Frank Lekens gravatar image

NB: if some one has a solution for re-instating normality in the view menu (so hardware acceleration is no longer greyed out and Open Gl isn't said to be active even though there's no check mark)j I'd be grateful. Even though I've downgraded to 5.2.5.1, one menu option is still excruciatingly slow: the right click menu on misspelled words. (And it happens to be a a menu I tend to invoke very often.)

edit flag offensive delete link more
Login/Signup to Answer

Question Tools

1 follower

Stats

Asked: 2017-10-31 17:30:12 +0200

Seen: 174 times

Last updated: Nov 01 '17