Ask Your Question

Table borders keep reappearing

asked 2017-11-02 02:24:49 +0200

ZW_vz gravatar image


I need to format a table to APA 6 format. It should look like: At the moment, it is looking like:

Attempts that I have made:

  1. Removing all borders, then selecting the rows that I need and applying borders to them.
  2. Removing all borders, then selecting the cells that I need and applying borders to them.

At first, everything looks fine. But if I were to close the document and reopen it, extra borders would appear again. Does anyone has any idea on how to fix this?

edit retag flag offensive close merge delete

1 Answer

Sort by » oldest newest most voted

answered 2017-11-02 14:57:50 +0200

Kruno gravatar image

updated 2017-11-02 14:59:40 +0200

It's simple!

  1. insert new table
  2. select whole table and right-click on Table properties
  3. go to Borders tab and remove all borders
  4. select only first row of the table
  5. go right-click and Table properties
  6. in Borders tab, add border at the very top of the box displayed there and at the very bottom of box displayed there

That should work. Accept this answer if I answered your question.

edit flag offensive delete link more
Login/Signup to Answer

Question Tools

1 follower


Asked: 2017-11-02 02:24:49 +0200

Seen: 984 times

Last updated: Nov 02 '17