Ask Your Question
0

Stop Calc hint from covering up column identifiers

asked 2017-11-05 01:37:05 +0100

compmend gravatar image

I am using LibreOffice Version: 5.4.1.2, the operating system I am using is Ubuntu 17.10. When I attempt to type in a formula, a hint drops down and covers the column letters so that I cannot see them. I have went through the options but, I do not see anyway to turn off this type of hint. I have included a screenshot to show the problem.

image description

edit retag flag offensive close merge delete

Comments

Mike Kaganski gravatar imageMike Kaganski ( 2019-03-30 09:29:03 +0100 )edit

3 Answers

Sort by » oldest newest most voted
0

answered 2017-11-05 07:43:00 +0100

JohnSUN gravatar image

It seems to me that you are hindered by this option

You can turn it off. Or you can edit the formula in the cell, and not in the formula bar - in this case, the tooltip will covering up other information, not the column identifiers

AutoInput.png

edit flag offensive delete link more
0

answered 2019-03-30 08:25:42 +0100

nobody_special gravatar image

updated 2019-03-30 11:25:03 +0100

The solution provided by JohnSUN does not appear to work with LO 6.1.5.2 on Windows 10. The tooltip still obscures the column identifiers.

There are several workarounds.image description

  1. You can enlarge the formula bar window by using the arrow button to the right of the formula bar window.

  2. Position the mouse over the lower edge of the formula bar window and drag it down to re-size it.

  3. My preferred work-around method is to enter the column identifiers into row 1 of the sheet, then bold and centre the entries. (If the tooltip still obscures them, you can increase the row height of row 1.) After you have finished editing, you can clear the temporary column identifiers from Row 1.

In response to Mike Kaganski, here is my image of my tools - calculate --> Autoinput menu selection. image description

edit flag offensive delete link more

Comments

Which specific solution does not work? do you mean disabling AutoInput? It works. Or do you mean editing in the cell instead of in formula bar? It also works both in 6.1.5 and 6.2.2.

Thanks for additional workaround btw.

Mike Kaganski gravatar imageMike Kaganski ( 2019-03-30 09:09:06 +0100 )edit

My attached image shows the tooltip still obscuring the column identifiers AFTER the AutoInput is deselected. BTW In LO 6.1.5.2. the path to disable Auto Input is Tools - Calculate --> - AutoInput Personally, I dislike editing in the cell, as I seem to make more mistakes. Just my opinion.

nobody_special gravatar imagenobody_special ( 2019-03-30 11:02:41 +0100 )edit

BTW In LO 6.1.5.2. the path to disable Auto Input is Tools - Calculate --> - AutoInput

Are you sure? It is still there, in Tools->AutoInput. And Tools menu don't have a Calculate submenu; but such a submenu exists under Data, and contains AutoCalculate toggle element, which is irrelevant - is your non-working case because of this confusion? ;-)

Mike Kaganski gravatar imageMike Kaganski ( 2019-03-30 11:08:44 +0100 )edit

I don't seem to be able to add an image in these comments, so I edited my answer and added a screenshot of my tools menu with the calculate flyout

nobody_special gravatar imagenobody_special ( 2019-03-30 11:28:15 +0100 )edit

That looks like a customized menu - could you check the same in Safe mode (available from Help) - there you can temporarily run without any customizations (as if you would reset user profile).

Mike Kaganski gravatar imageMike Kaganski ( 2019-03-30 11:40:38 +0100 )edit
0

answered 2017-11-05 12:08:37 +0100

compmend gravatar image

Thank you JohnSUN, that was the solution that I needed.

edit flag offensive delete link more
Login/Signup to Answer

Question Tools

1 follower

Stats

Asked: 2017-11-05 01:37:05 +0100

Seen: 167 times

Last updated: Mar 30