Ask Your Question
0

Notebookbar Options Grayed Out

asked 2017-11-06 22:07:40 +0100

mojohn gravatar image

I am running version 5.4.2.2 on Ubuntu Mate 16.04.

The Notebookbar option is available from the View... menu. However, all the Notebookbar options are grayed out. How can I enable them?

Thanks!

edit retag flag offensive close merge delete

2 Answers

Sort by » oldest newest most voted
0

answered 2017-11-06 22:15:05 +0100

RGB-es gravatar image

updated 2017-11-06 22:18:02 +0100

Tools → Options → LibreOffice → Advanced → Enable experimental features. After restarting the program you need to activate the Notebookbar on View → Toolbar layout → Notebookbar: only then all Notebookbar options will be available.

edit flag offensive delete link more
0

answered 2017-11-07 18:25:13 +0100

mojohn gravatar image

Thank you! I forgot to select View...Toolbar layout ... Notebook bar. Works like a charm!

edit flag offensive delete link more
Login/Signup to Answer

Question Tools

1 follower

Stats

Asked: 2017-11-06 22:07:40 +0100

Seen: 146 times

Last updated: Nov 07 '17