Ask Your Question
0

copy and paste from emails and such

asked 2017-11-08 00:05:54 +0200

yadnom1973 gravatar image

I've been trying to use the LibreOffice app but when I copy and paste from emails and other places the text appears with grey boxes around it. I've tried looking for something in the Format menu but with no luck. Dose anyone know how to make it behave normally so I can copy and move text into a document without it doing this, or just how to get rid of it?

edit retag flag offensive close merge delete

Comments

The grey boxes may be the so-called non-breaking spaces that are present in those sources. It's like a usual character, but line cannot break on it. LibreOffice shows it in grey do make it evident.

Mike Kaganski gravatar imageMike Kaganski ( 2017-11-08 06:12:12 +0200 )edit

1 Answer

Sort by » oldest newest most voted
1

answered 2017-11-08 02:06:12 +0200

robleyd gravatar image

Try using Paste Special and select unformatted text.

If this answer helped you, please accept it by clicking the check mark ✔ to the left and, karma permitting, upvote it. If this resolves your problem, close the question, that will help other people with the same question.

edit flag offensive delete link more

Comments

Paste Special did the trick, thanks guys.

yadnom1973 gravatar imageyadnom1973 ( 2017-11-08 08:39:47 +0200 )edit
Login/Signup to Answer

Question Tools

1 follower

Stats

Asked: 2017-11-08 00:05:54 +0200

Seen: 170 times

Last updated: Nov 08 '17