Ask Your Question
0

Caption problem on Writer [closed]

asked 2013-03-03 23:24:24 +0200

fwn gravatar image

updated 2013-03-25 12:00:21 +0200

manj_k gravatar image

Hello again, now I have a little caption problem on Witer. The problem is quite strange, because when I insert an image into the document and I want to add a caption to describe the image, something strange happens. The first time I save the file and then I convert the same file into a pdf document, all the process is working fine; but the second time when I modify the same document, the caption on the second image has gone and then there are two occurencies: the program chrashes or I have to insert a second caption on the same image to see the first one. Quite strange, isn't it? What I have to do to solve this problem?

edit retag flag offensive reopen merge delete

Closed for the following reason the question is answered, right answer was accepted by Alex Kemp
close date 2015-10-26 03:53:53.593834

3 Answers

Sort by » oldest newest most voted
0

answered 2013-03-04 13:57:26 +0200

fwn gravatar image

SOLVED! It was very easy. I have only tried to align the image on top and now the caption is permanently visible. But first I uninstalled LibO and reinstalled it, just to be sure.

edit flag offensive delete link more
0

answered 2013-03-04 00:35:51 +0200

m.a.riosv gravatar image

I think first try resetting the user profile, sometimes solve strange issues.

edit flag offensive delete link more
0

answered 2013-03-04 14:11:09 +0200

fwn gravatar image

Well, forget it. Maybe I found another bug. Once solved the problem, when I have to modify the document I have to align again the image to see the caption.

edit flag offensive delete link more

Question Tools

Stats

Asked: 2013-03-03 23:24:24 +0200

Seen: 484 times

Last updated: Mar 04 '13