Ask Your Question
0

Can't remote connect to nextcloud.

asked 2017-11-10 14:03:17 +0100

Optica1 gravatar image

I tried setting up the remote connection to nextcloud by following this guide. After adding the service, it doesnt ask for a login. When I do 'edit service', I see that my host is 'https'. After re-entering my host, it just adds this line to the root path on saving.

My settings-> Host: https://nextcloud.host.com/ Port: 443 Root: /remote.php/webdav/

After saving-> Host: https Port: 80 Root: //nextcloud.host.com:443/remote.php/webdav/

Does anyone have an idea on how to fix this? Thanks

edit retag flag offensive close merge delete

1 Answer

Sort by » oldest newest most voted
0

answered 2017-11-10 21:56:22 +0100

bretsky gravatar image

My Nextcloud files app in the webUI lists the WebDAV url as:

https://subdomain.domain.ext/remote.p...

This is noted from the bottom left corner cog icon in the webUI.

In LibreOffice, change the host to:

subdomain.domain.ext

select if you have https enabled or not

Change the root to:

/nextcloud/remote.php/dav/files/USERNAME/

Change the URL/host and username accordingly (not caps just changed for emphasis)

edit flag offensive delete link more
Login/Signup to Answer

Question Tools

1 follower

Stats

Asked: 2017-11-10 14:03:17 +0100

Seen: 912 times

Last updated: Nov 10 '17