Almost blank GUI. Linux

asked 2017-11-12 19:55:58 +0200

vlas gravatar image

Arch Linux 64 bit. KDE Plasma 5. LO + language pack (russian). All is up to date. image description

If started from command line without localization, everything look good:

LC_ALL=C libreoffice

Fresh and Still versions are the same. Googling was no effect.

edit retag flag offensive close merge delete

Comments

Hello, Try turning off OpenGL. From menu select Tools->Options then under LibreOffice->View insure Use OpenGL for all rendering is not checked. Select OK. Close all open LO documents. Then see if problem solved.

Ratslinger gravatar imageRatslinger ( 2017-11-12 20:02:32 +0200 )edit

There is no such option. But after relogin in test account there is and unchecked, trying to check it resulted in no able to start after closing (only reset all with --safe-mode turned things back).

vlas gravatar imagevlas ( 2017-11-12 20:23:10 +0200 )edit

If this is a distro version you may want to report to them. Have no problems in various Ubuntu/Debian systems using v5.x from LO.

Ratslinger gravatar imageRatslinger ( 2017-11-12 20:27:52 +0200 )edit