How to reset page styles in Writer?

asked 2017-11-14 01:20:01 +0200

piroteknix gravatar image

updated 2017-12-10 16:47:56 +0200

erAck gravatar image

Hi,

I have a thesis due and I've been composing it in Writer, but I've encountered a snag. The pages before the Table of Contents need to be numbered in the footer with Roman numerals, while the body of the thesis needs Arabic numbers.

I created a custom page style to use Roman numerals (and called it the "forepages" page style) and tried to apply the custom style to ONLY the first pages of the document. But somehow, I've ended up with each other page being a "Default style" and every other page a "forepages" style, so the numbering and footer style alternate, like 1, ii, 3, iv, 5, vi, etc. This extends throughout the whole document, including the body of the thesis (which needs Ararbic numbers, not Roman numerals).

Obviously this is not correct, but I can't seem to strip the "forepages" style off the whole document to return to default. Further, I still haven't figured out how to apply the "forepages" style to the beginning of my document (which needs the Roman numeral page numbers), and maintain the "default" style for the rest.

EDIT: Solved this myself. I hit F11 to open the Style and Formatting menu, then modified the "Default Style." Somehow I had specified "forepages" as the "Next Style" which made them alternate in my document.

edit retag flag offensive close merge delete

Comments

Please, close your question so that it does not stay in the "pending" state.

ajlittoz gravatar imageajlittoz ( 2017-11-14 08:13:42 +0200 )edit