We will be migrating from Ask to Discourse on the first week of August, read the details here

Ask Your Question

How can I print to the specified document size? [closed]

asked 2017-11-17 03:21:16 +0200

Guest26118280 gravatar image

updated 2020-10-20 12:13:21 +0200

Alex Kemp gravatar image

Tried to print a 6.4x3.6 inch (163x92mm) envelop and the Libre Office Writer insists on using the Japanese Postcard which is much smaller. How can I get Libre Office Writer to print to the specified document size?

edit retag flag offensive reopen merge delete

Closed for the following reason the question is answered, right answer was accepted by Alex Kemp
close date 2021-02-07 01:53:21.008602

2 Answers

Sort by » oldest newest most voted

answered 2017-11-17 13:00:04 +0200

Guest26118280 gravatar image

My solution is a work-around as I am unable to find a better solution. Print on standard size paper, cut out the printed text, and use transparent tape to attach the printed text to the appropriate places on the envelope. If you have a better solution, please share it.

edit flag offensive delete link more

answered 2017-11-17 04:18:42 +0200

Ratslinger gravatar image


Generate your envelope using View->Envelope from the menu.

edit flag offensive delete link more


Unable to find Envelope in the View menu. Found envelope in the Insert menu and it generated input boxes. Tried to print and had the same problem. Truncated the right side of the address field because it used the smaller Japanese Postcard sizing rather than the document size.

Guest26118280 gravatar imageGuest26118280 ( 2017-11-17 11:54:45 +0200 )edit

What version of LO are you using? Did you change the dimensions on the Envelope dialog? What is your OS?

Ratslinger gravatar imageRatslinger ( 2017-11-17 15:30:28 +0200 )edit

LibreOffice Build ID 1:5.1.6~rc2-Oubuntu1~zenial2 Linux Mint 18.2 Cinnamon 3.4.6 64-bit Linux Kernel 4.10.0-1008-gcp Yes, I made sure that the dimensions in the 'envelope' dialog matched those of the envelope that I was using. Printing was the same using the envelope dialog or LibreOffice Writer as was the over-ride which truncates the data to be printed on the envelope. I see the problem as the Japanese Postcard is a default which over-rides the document size in LibreOffice Writer.

Guest26118280 gravatar imageGuest26118280 ( 2017-11-17 22:29:04 +0200 )edit

Question Tools

1 follower


Asked: 2017-11-17 03:21:16 +0200

Seen: 97 times

Last updated: Nov 17 '17