Am copy-pasting some data for my job into Calc and it keeps asking me for language options.

asked 2017-11-17 16:33:57 +0200

It's really a waste of my time to have to choose the language option every time I copy a piece of data over. (And, the system I am copying it from is funky and only lets me copy one piece of data at a time instead of doing a batch job.) Is there a way to turn that pop-up asking me for the language off so I don't have to look at it?

edit retag flag offensive close merge delete

Comments

It should remember your last choice, so if you need no change, just use Enter. And if you happen to need to use different settings, then the dialog is there for you.

Mike Kaganski gravatar imageMike Kaganski ( 2017-11-18 10:15:31 +0200 )edit