[calc] remove date format

asked 2017-11-23 18:56:32 +0100

Tharayman gravatar image

How do one get rid of the date formating forever? When I remove all formating in a cell it seems like it is replaced by date as default. I just want to be able to enter numbers like 1.05 without it turning in to 1.05.2017 all by itself.

edit retag flag offensive close merge delete

Comments

Are you sure the locale you work in has the dot as decimal separator? Looks like it has dot as date separator and your date acceptance patterns contain D.M (or M.D)

erAck gravatar imageerAck ( 2017-11-23 19:26:29 +0100 )edit

What erAck is saying is you shout enter numbers as '1,05'.

Kruno gravatar imageKruno ( 2017-11-24 09:55:27 +0100 )edit