Version 5.4.12 will not read files that Version 5.1.6.2 will [closed]

asked 2017-11-24 22:10:31 +0100

Dandee gravatar image

I have files prepared using Word that are docx, doc and odt. Using ubuntu/libre ver 5.1.6.2 I can read them but not using Ubuntu/libre 5.4.1.2. I upgraded my 5.4.1.2 to 5.4.2.2 and there is no improvement. Something seems to have been lost in development. Please suggest a fix for this.

edit retag flag offensive reopen merge delete

Closed for the following reason question is off-topic or not relevant by floris v
close date 2017-11-25 16:44:31.078886

Comments

Nothing can be said without seeing a sample file. Please file a bug report and provide the sample, to enable developers to "suggest a fix for this".

Mike Kaganski gravatar imageMike Kaganski ( 2017-11-24 22:40:08 +0100 )edit