Ask Your Question
0

Why am I getting a jre message for new data base. I already have Java

asked 2017-11-26 20:05:42 +0200

Ladymanx5 gravatar image

When I try to start a data base, it says I need JRE. I have found out that means Java. I already have Java on my computer. So why am I getting that message.

edit retag flag offensive close merge delete

Comments

You should:

  1. Make sure that you have Java that matches the bitness of LibreOffice (i.e., if you have LibreOffice 64-bit, you must also have JRE 64-bit; you can have both 32-bit JRE and 64-bit JRE simultaneously).
  2. Choose the Java on LibreOffice-Advanced page of Options dialog.

Btw: please don't forget to provide some details: e.g., your OS, LibreOffice and Java versions, etc.

Mike Kaganski gravatar imageMike Kaganski ( 2017-11-26 20:09:27 +0200 )edit

1 Answer

Sort by » oldest newest most voted
0

answered 2017-11-26 20:11:36 +0200

Ratslinger gravatar image

Hello,

Although this question has been asked numerous times, see my answer on this post to insure you have correct Java installed and setting correct for Base.

If this answers your question please click on the ✔ (upper left area of answer).

edit flag offensive delete link more
Login/Signup to Answer

Question Tools

1 follower

Stats

Asked: 2017-11-26 20:05:42 +0200

Seen: 40 times

Last updated: Nov 26 '17